Besøgende
Gæster online: 12
Brugere online: 0
Antal brugere: 1,667
Nyeste bruger: cabbar
10 nyeste brugere: Klik her
 43,763,557 Unikke besøg
10138 Besøg pr. dag
Synes godt om
Translate this page
Tilfældige Avatars
384 brugere (23.09%)
Har allerede en Avatar.
Artikler
Nyeste artikler
V7 versions-liste 16048
V6/V7-identifier 20939
Tilfældigt tema på ... 16188
Hvordan tælles unik... 17276
Ens registreringssi... 205631
Populære artikler
Ens registreringssi... 205631
Kør PHP-Fusion loka... 40288
Tilfældigt banner/l... 31249
Flytning af PHP-Fus... 30185
Opgradering af PHP-... 25549
Info om artikler
Artikler i databasen: 9
Læst antal gange: 403353
Downloads
Nyeste downloads
Danske sprogfiler ... 476
Avatar in viewforu... 965
Latest Blacklisted... 973
Search in Shouts 911
Users Websites Pan... 884
Populære downloads
DeLuxe Dropdown Me... 3841
CSS Dropdown Menu ... 2787
Installations-vide... 2617
PHP-Fusion v7.00.0... 2535
Forum Pack v1.0 2261
Info om downloads
Filer i databasen: 180
Hentet antal gange: 132087
Statistik mm.
Se indlæg
PHPFusion-Tips.dk :: PHP-Fusion v7.02.XX :: Generel debat
Hvem er her? 1 gæst(er)
 Udskriv debat
Wamp server problem
Lystfisker
#1 Udskriv indlæg
Lagt på d. 29-01-2017 20:22
Brugers avatar

Bruger


Antal indlæg: 151
Tilmeldt: 27.08.11
Sidst set: 04.02.17
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Hej gutter og gutinder
Jeg har et problem med at køre wamp server på windows 10 så jeg kan sætte min side op på lokalserver, er det generelt eller kun et problem hos mig eller hvad.

Jeg kan sagtens installere den men kan ikke få den til at vise PHPmyadmin eller local.

Tips modtages med glæde Smile
Til forsiden  Til toppen af forum  Til bunden af forum
AlexF
#2 Udskriv indlæg
Lagt på d. 03-02-2017 15:59
Brugers avatar

Super bruger


Antal indlæg: 745
Tilmeldt: 27.06.08
Sidst set: 08.03.17
On/Offline: Offline
Status:
en ny dag skal opleves
Dagens humør:

 
Når du starter Wampserver. Ser du så det grønne ikon nede i højre hjørne?
Er det den seneste version Wampserver du har installeret?
Til forsiden  Til toppen af forum  Til bunden af forum
http://www.testpladsen.dk
Lystfisker
#3 Udskriv indlæg
Lagt på d. 03-02-2017 20:42
Brugers avatar

Bruger


Antal indlæg: 151
Tilmeldt: 27.08.11
Sidst set: 04.02.17
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Jeg har prøvet både den gamle og den nye samt wmservertool og ja den lyser grønt
Til forsiden  Til toppen af forum  Til bunden af forum
AlexF
#4 Udskriv indlæg
Lagt på d. 04-02-2017 13:33
Brugers avatar

Super bruger


Antal indlæg: 745
Tilmeldt: 27.06.08
Sidst set: 08.03.17
On/Offline: Offline
Status:
en ny dag skal opleves
Dagens humør:

 
Når Wampser er startet og det grønne ikon er nederst i højre hjørne, trykker du på ikonet og så skal du kunne se "Localhost", "PHPMYADMIN" osv.
Når du trykker på PHPMYADMIN kommer du til en logind side. Her skal du bruge "root" som brugernavn og lade adgangskode stå tom. Så kommer du ind så du kan oprette database.
Angående de projekter du vil starte skal de oprettes i mappen c:wamp/www/"mit-domæne" (ny mappe for hvert domæne) hvor du placerer de filer der tilhører dit projekt.
Nu kan du starte lokalhost/"dit-domæne"/setup.php og gå igang med opgaven at installere PHP-Fusion på din PC
Til forsiden  Til toppen af forum  Til bunden af forum
http://www.testpladsen.dk
Lystfisker
#5 Udskriv indlæg
Lagt på d. 04-02-2017 15:54
Brugers avatar

Bruger


Antal indlæg: 151
Tilmeldt: 27.08.11
Sidst set: 04.02.17
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Det har jeg gjort alt sammen, men når jeg trykker på "local host" eller "phpmyadmin" så kommer der bare tomme sider hvor jeg intet kan gøre Shock

Jeg vedhæfter lige et billed så du kan se hvordan phpmyadmin siden ser ud
Lystfisker tilknyttede følgende billede:


Redigeret af Lystfisker d. 04-02-2017 16:12
Til forsiden  Til toppen af forum  Til bunden af forum
AlexF
#6 Udskriv indlæg
Lagt på d. 04-02-2017 18:46
Brugers avatar

Super bruger


Antal indlæg: 745
Tilmeldt: 27.06.08
Sidst set: 08.03.17
On/Offline: Offline
Status:
en ny dag skal opleves
Dagens humør:

 
Har du forsøgt at ændre porten i apache httpd.conf til f. eks 8080.

Du trykker på det grønne ikon går op til Apache og i sidemenuen finder du filen httpd.conf og trykker på den.

Når den åbnes så finde linje nr 72 og 73 hvor du ændrer 80 til 8080 samt linje 237 som også ændres til 8080 og gem.

Stop services eller luk og genstart Wampserver og prøv igen.
Til forsiden  Til toppen af forum  Til bunden af forum
http://www.testpladsen.dk
Lystfisker
#7 Udskriv indlæg
Lagt på d. 04-02-2017 20:22
Brugers avatar

Bruger


Antal indlæg: 151
Tilmeldt: 27.08.11
Sidst set: 04.02.17
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Rigtig mange tak for hjælpen AlexF, så fik jeg det til at køre Clap
Til forsiden  Til toppen af forum  Til bunden af forum
AlexF
#8 Udskriv indlæg
Lagt på d. 04-02-2017 21:06
Brugers avatar

Super bruger


Antal indlæg: 745
Tilmeldt: 27.06.08
Sidst set: 08.03.17
On/Offline: Offline
Status:
en ny dag skal opleves
Dagens humør:

 
Rigtig go' fornøjelseTup

Kan ikke huske hvordan viser at problemet er løst
Redigeret af AlexF d. 04-02-2017 21:09
Til forsiden  Til toppen af forum  Til bunden af forum
http://www.testpladsen.dk
Spring til debat:
 
Lignende tråde
Debat Forum Svar Nyeste indlæg
Problem Generel debat - v9 4 02-09-2019 10:34
Problem MOD's og Elementer 3 13-02-2018 11:09
Livezilla problem Generel debat 3 11-10-2016 07:47
Problem med opdatering af php Generel debat 2 11-10-2016 07:47
Underlig problem med vedhæftning af filter i forum Generel debat 7 01-04-2016 09:15