Besøgende
Gæster online: 10
Brugere online: 0
Antal brugere: 1,664
Nyeste bruger: Kiemba
10 nyeste brugere: Klik her
 28,262,586 Unikke besøg
8007 Besøg pr. dag
Synes godt om
Translate this page
Tilfældige Avatars
375 brugere (22.62%)
Har allerede en Avatar.
Artikler
Nyeste artikler
V7 versions-liste 13013
V6/V7-identifier 17872
Tilfældigt tema på ... 13416
Hvordan tælles unik... 14578
Ens registreringssi... 169074
Populære artikler
Ens registreringssi... 169074
Kør PHP-Fusion loka... 34826
Tilfældigt banner/l... 27378
Flytning af PHP-Fus... 25396
Opgradering af PHP-... 21050
Info om artikler
Artikler i databasen: 9
Læst antal gange: 336603
Downloads
Nyeste downloads
Danske sprogfiler ... 109
Avatar in viewforu... 580
Latest Blacklisted... 577
Search in Shouts 531
Users Websites Pan... 511
Populære downloads
DeLuxe Dropdown Me... 3396
CSS Dropdown Menu ... 2412
Installations-vide... 2266
PHP-Fusion v7.00.0... 2169
Forum Pack v1.0 1883
Info om downloads
Filer i databasen: 180
Hentet antal gange: 87512
Statistik mm.
Se indlæg
PHPFusion-Tips.dk :: PHP-Fusion v7.02.XX :: Generel debat
Hvem er her? 1 gæst(er)
 Udskriv debat
Underlig problem med vedhæftning af filter i forum
jangermann
#1 Udskriv indlæg
Lagt på d. 29-03-2016 08:18
Brugers avatar

Junior bruger


Antal indlæg: 4
Tilmeldt: 26.03.12
Sidst set: 01.04.16
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Hej.

Håber dælme nogle kan hjælpe mig.
Jeg har søgt hjælp i UK forummet uden held endnu.
Det her er altså total underligt syntes jeg.
Jeg har 2 filer: Barkbuster2.jpg og Barkbuster3.jpg

Den ene fil kan vedhæftes i forummet på min side, den anden kan ikke. Det som er så underligt er at problemer er det samme på UK forummet, den ene fil kan ikke vedhæftes, den anden kan ikke.
Størrelserne på de to filer er omkring 1mb og de hedder begge jpg (med små typer).

Af underlige årsager kan begge filer vedhæftes på dette forum.
Barkbuster3.jpg er filen som jeg har vedhæftet her og som forvolder problemer på mit forum og på UK forummet.

Hvad kan være galt??
jangermann tilknyttede følgende billede:


Redigeret af jangermann d. 29-03-2016 08:24
Til forsiden  Til toppen af forum  Til bunden af forum
Smokeman
#2 Udskriv indlæg
Lagt på d. 29-03-2016 08:33
Brugers avatar

Super Administrator


Antal indlæg: 12134
Tilmeldt: 25.01.08
Sidst set: 28.01.17
On/Offline: Offline
Status:
Startet så småt op igen..
Dagens humør:

 
Administration-->Opsætning-->Debatindstillinger - hvad står maksimale størrelse for vedhæftning af filer til ?

Hvilken udbyder bruger du (er indstillingerne sat korrekt på serveren)?

Hvor meget er der i forskel på de 2 billede-filer ?

Prøv evt. at lægge begge billederne i en mappe, .zip/.rar den sammen og vedhæft den her. Tup
Til forsiden  Til toppen af forum  Til bunden af forum
jangermann
#3 Udskriv indlæg
Lagt på d. 29-03-2016 09:09
Brugers avatar

Junior bruger


Antal indlæg: 4
Tilmeldt: 26.03.12
Sidst set: 01.04.16
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Hej Smokeman.
Tak fordi du vil hjælpe.
Filerne er her germann.dk/pack.zip

På min side (gadeatv.dk) kan man uploade 20mb og det engelske phpfusion support forum kan man uploade 14mb så størrelsen er ikke problemet.
Men filen Barkbuster3.jpg kan ikke uploades, hverken på mit eller det engelske forum.

Jeg hoster selv mit forum på en diskserver, men syntes det er meget underligt at Barkbuster1.jpg, Barkbuster2.jpg kan uploades men ikke Barkbuster3.jpg

Den skriver iøvrigt noget med fakepath når man vedhæfter, ved ikke om det har noget at sige.
Redigeret af jangermann d. 29-03-2016 09:16
Til forsiden  Til toppen af forum  Til bunden af forum
jangermann
#4 Udskriv indlæg
Lagt på d. 31-03-2016 12:53
Brugers avatar

Junior bruger


Antal indlæg: 4
Tilmeldt: 26.03.12
Sidst set: 01.04.16
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Tror dette er en død sild.
Det er åbenbart helt normalt at man skal acceptere at der kan være en fejl i et billede der gør at det ikke kan vedhæftes i phpfusion forum.

Selv samme billede kan uden problemer åbnes i samtlige programmer i windows, på min Ipad og på min android mobil.

Selv samme billede kan vedhæftes i dette forum men ikke mit eget og ikke på UK phpfusion forummet.

Jeg har brugere der klager over samme problem, og jeg kan IKKE se at der skulle være nogle problemer med de billeder der ikke kan vedhæftes, ud over at det ikke kan vedhæftes.

Det jeg har oplevet ude på det store internet er at hvis billedet ikke kan vedhæftes, så skal det åbnes i et billedebehandlingsprogram og gemmes igen som en ny fil. Den procedure virker, ja, er ikke ligefrem bruger venlig, og ufattelig at folk der driver et seriøst forum kan acceptere det. Kan billedet åbnes, så skal det også kan vedhæftes, også er den ikke længere.

Der er heller ingen der kan oplyse mig hvad billedet fejler.

For mig at se er det et problem/bug i seneste version af V7 som ikke er blevet anerkendt, og det stiller mig i en temmelig uheldig situation, da der tilsyneladende ikke er nogle der kan hjælpe.

Jeg er nu kommer dertil hvor jeg overvejer at betale for en konvertering af mit forum da jeg ikke ser andre løsninger.
Til forsiden  Til toppen af forum  Til bunden af forum
ejvindh
#5 Udskriv indlæg
Lagt på d. 31-03-2016 13:30
Standart Avatar

Junior bruger


Antal indlæg: 24
Tilmeldt: 07.06.13
Sidst set: 01.04.16
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Jeg kan ikke hjælpe dig konkret med problemet. Men den nye v9 af Php-fusion er jo lige på trapperne (kører i øjeblikket RC3), og inden du begynder at give penge for en konvertering, kunne du jo lige prøve at lægge seneste udgave af v9 ind på et prøvested, og se om det kan løse dit problem. For hvis det kan, kunne det jo være lidt billigere at vente på, at de lige får pudset de sidste ting af, og så opgradere til v9.

Bare et forslag. Jeg har ikke selv anden tilknytning til php-fusion end at være en tidligere bruger Smile
Til forsiden  Til toppen af forum  Til bunden af forum
HenningS
#6 Udskriv indlæg
Lagt på d. 31-03-2016 20:46
Brugers avatar

Bruger


Antal indlæg: 25
Tilmeldt: 20.07.08
Sidst set: 02.04.16
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Jeg har prøvet at ligge billede 3 op på egen hjemmeside, og her virker det, køre version 7.02.07 - har du prøvet at omdøbe foto og hvad bruger du af browser? udbyder er one.com
HenningS tilknyttede følgende billede:


Redigeret af HenningS d. 01-04-2016 10:54



Med venlig hilsen

Henning
Til forsiden  Til toppen af forum  Til bunden af forum
http://www.eurodrivers.dk
jangermann
#7 Udskriv indlæg
Lagt på d. 01-04-2016 09:15
Brugers avatar

Junior bruger


Antal indlæg: 4
Tilmeldt: 26.03.12
Sidst set: 01.04.16
On/Offline: Offline
Status:
Ingen status er valgt
Dagens humør:
Ikke valgt
 
Hej.
Tak for jeres svar.
Ja jeg har overvejet at prøve V9, men syntes den er for ny endnu, men omvendt sker der jo ikke noget ved at test det.

Jeg kører også version 7.02.07. Det hjælper ikke at omdøbe foto. Jeg kan gemme i et nyt format, også virker det. Men det er jo ikke særligt brugervenligt.
Jeg hoster selv hjemmesiden på en Synology diskstation. Jeg bruger chrome browser, men har også førsøgt mig på min Android telefon og Ipad. Barkbuster3.jpg kan bare ikke vedhæftes.
Det er da også virkelig underligt at den heller ikke kan vedhæftes på UK forummet.
Grunden til at jeg opdagede problemet var at flere brugere havde klaget over at de ikke kunne vedhæfte, jeg fik dem til at sende deres billeder pr mail med stor overbevisning om at de gjorde noget forkert, men de gør det hele rigtige, det er siden der fejler.

Grunden til at jeg skriver at det er siden der fejer, er fordi at billede filen kan åbnes på en hvilken som helst PC, Ipad og smartphone uden problemer, og dermed mener jeg ikke at der nogle valide "undskyldninger" for at den ikke også skal kunne vedhæftes på forummet.
Til forsiden  Til toppen af forum  Til bunden af forum
Spring til debat:
 
Lignende tråde
Debat Forum Svar Nyeste indlæg
Wamp server problem Generel debat 8 04-02-2017 21:06
Livezilla problem Generel debat 3 11-10-2016 07:47
Problem med opdatering af php Generel debat 2 11-10-2016 07:47
Fusion & BB3 forum MOD's og Elementer 3 01-03-2016 01:31
PHP Fusion & BB3 Forum Generel debat 3 30-06-2015 16:39